FirstComm - testing ZD – Incident details
Open a Support Ticket
Get updates
Email
Open a Support Ticket
Get updates
Dark mode
All systems operational
testing ZD
Identified
Operational
Started 3 days ago
August 05, 2026
8:10 PM
UTC
Affected
AscendOne
Operational from 8:10 PM to 12:00 AM
Updates
Subscribe
Email
Identified
August 05, 2026 at 8:11 PM
UTC
Identified
August 05, 2026 at 8:11 PM
UTC
ITs working
Investigating
August 05, 2026 at 8:10 PM
UTC
Investigating
August 05, 2026 at 8:10 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC